Σχετικά με ερώτημα που τέθηκε στην Υπηρεσία μας για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», σας γνωρίζουμε την κοινή εισήγηση των κ.κ. Ν. Γραμμένου, Συμβούλου Γ΄ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

«Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Δείτε το έγγραφο

Print Friendly, PDF & Email

Διαβάστε ακόμη...

16/1/2019 – Θεματική Εβδομάδα 2018-2019 στα Γυμνάσια. Εγκύκλιος και Σχέδιο Υλοποίησης... Σας ενημερώνουμε ότι κατά το σχολικό έτος 2018-2019 υλοποιείται στα Γυμνάσια, Ενιαία Ειδικά Επαγγελματικά Γυμνάσια - Λύκεια, Εργαστήρια Επαγγελματικής...
15/1/2018 – Προκηρύξεις θέσεων υπευθύνων ΕΚΦΕ και Φυσικής Αγωγής και Σχολικού Αθλητισμού της Δ.Δ.Ε. Λευκάδας... Αναρτήθηκαν οι προσκλήσεις για την πλήρωση θέσεων υπευθύνων Ε.Κ.Φ.Ε. και υπεύθυνου Φυσικής Αγωγής και Σχολικού Αθλητισμού στην ιστοσελίδα  της Δι...
14/1/2019 – Πρόσκληση εκδήλωσης ενδιαφέροντος για την πλήρωση θέσης υπεύθυνου πληροφορικής και νέων τεχνολογιών (ΠΛΗ.ΝΕ.Τ) σ... Καλούνται οι εκπαιδευτικοί κλάδου ΠΕ86 της Διεύθυνσης Δευτεροβάθμιας Εκπαίδευσης Λευκάδας, οι οποίοι διαθέτουν τις νόμιμες προϋποθέσεις επιλογής, εφόσ...
9/1/2019 – 200 Παρατηρήσεις σε πολύ μικρό χρονικό διάστημα! Πρώτο ενημερωτικό δελτίο με την πρόοδό μας και λίγα στατιστικά.... Σε πολύ σύντομο χρονικό διάστημα, φτάσαμε τις 200 παρατηρήσεις!!! Που βρισκόμαστε μέχρι τώρα... 34 μέλη, αλλά 22 ενεργοί παρατηρητές. 200 παρατηρήσ...