Σχετικά με ερώτημα που τέθηκε στην Υπηρεσία μας για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», σας γνωρίζουμε την κοινή εισήγηση των κ.κ. Ν. Γραμμένου, Συμβούλου Γ΄ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

«Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Δείτε το έγγραφο

Print Friendly, PDF & Email

Διαβάστε ακόμη...

17/10/2018 – 79ος Πανελλήνιος Μαθητικός Διαγωνισμός (Π.Μ.Δ.) στα Μαθηματικά «Ο Θαλής» 2018-2019... Σας ενημερώνουμε ότι, ο 79ος Πανελλήνιος Μαθητικός Διαγωνισμός (Π.Μ.Δ.) στα Μαθηματικά, «Ο ΘΑΛΗΣ», που διοργανώνει η Ελληνική Μαθηματική Εταιρεία (Ε.Μ...
15/10/2018 – Επαναληπτικό Quiz στους Ρητούς Αριθμούς για τα Μαθηματικά της Β΄ Γυμνασίου... Αγαπητοί μαθητές/τριες, έφτασε η ώρα για το πρώτο μας παιχνίδι - quiz στα Μαθηματικά για τη φετινή χρονιά. Όλοι σας έχετε συμμετάσχει ξανά σε αντίστο...
16/10/2018 – Πρόσκληση για τριήμερο σεμινάριο με θέμα: Αχέροντας, φυσικό και ανθρωπογενές περιβάλλον, αθλητικές δραστηριότητ... Πρόσκληση σε  τριήμερο σεμινάριο με τίτλο «Αχέροντας : Φυσικό και ανθρωπογενές περιβάλλον, αθλητικές δραστηριότητες και τουριστική ανάπτυξης» το ...
16/10/2018 – Έναρξη της λειτουργίας του νέου θεσμού των Περιφερειακών Κέντρων Εκπαιδευτικού Σχεδιασμού (ΠΕ.Κ.Ε.Σ.)... Αρχίζει από σήμερα, 16 Οκτωβρίου, τη λειτουργία του ο νέος θεσμός των Περιφερειακών Κέντρων Εκπαιδευτικού Σχεδιασμού (ΠΕ.Κ.Ε.Σ.) σε εφαρμογή...