Σχετικά με ερώτημα που τέθηκε στην Υπηρεσία μας για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», σας γνωρίζουμε την κοινή εισήγηση των κ.κ. Ν. Γραμμένου, Συμβούλου Γ΄ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

«Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Δείτε το έγγραφο

Print Friendly, PDF & Email
Διαβάστε ακόμη...
20/10/2019 – Πρόσκληση Λέσχης Ανάγνωσης Συνδέσμου Φιλολόγων Λευκάδας σε αφιέρωμα για την Εθνική Γιορτή της 28ης Οκτωβρίου... Την Κυριακή 27 Οκτώβρη 2019, ώρα 8 μ.μ.,  σας προσκαλούμε στο ξενοδοχείο Νήρικος, όπου θα παρουσιάσουμε, σε ειδικό αφιέρωμα για την Εθνική Γιορτή...
18/10/2019 – Παρουσίαση εργαστηριακών ασκήσεων από το ΕΚΦΕ Λευκάδας την Τρίτη 22 Οκτωβρίου 2019... Παρακαλούνται οι διευθυντές των σχολείων να ενημερώσουν τους Υπεύθυνους των Σχολικών Εργαστηρίων Φυσικών Επιστημών (Υ.Σ.Ε.Φ.Ε.) καθώς και τους υπόλοιπ...
16/10/2019 – Ενημέρωση γονέων κηδεμόνων και μαθητών σχετικά με το διαγωνισμό Πληροφορικής και Υπολογιστικής Σκέψης Bebras. Α... Σας ενημερώνουμε ότι το Σχολείο μας θα συμμετέχει για δεύτερη χρονιά στο Μαθητικό Διαγωνισμό Πληροφορικής και Υπολογιστικής Σκέψης Bebras® – Κάστορας....
Πρoστατευμένο: 16/10/2019 – Πληροφορική Γ΄ Λυκείου Ο.Π. Οικονομίας και Πληροφορικής 2019-2020. Λύσεις ασκήσεων 1ου και 2ου φ... Εδώ μπορείτε να δείτε τις λύσεις των ασκήσεων για το 1ο και 2ο Φυλλάδιο που σας έδωσα. Να τονίσω για μια ακόμη φορά, ότι οι λύσεις σας δίνονται για...