Σχετικά με ερώτημα που τέθηκε στην Υπηρεσία μας για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», σας γνωρίζουμε την κοινή εισήγηση των κ.κ. Ν. Γραμμένου, Συμβούλου Γ΄ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

«Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Δείτε το έγγραφο

Print Friendly, PDF & Email

Διαβάστε ακόμη...

23/8/2019 – Πρόγραμμα και εξεταστικά κέντρα για τις Επαναληπτικές Πανελλαδικές Εξετάσεις 2019... Ανακοινώθηκαν από το Υπουργείο Παιδείας και Θρησκευμάτων όλες οι πληροφορίες σχετικά με το πρόγραμμα και τα Εξεταστικά κέντρα των Επαναληπτικών Πανελλ...
23/8/2019 – Τα ΦΕΚ με την οριστική ύλη των Πανελλαδικών εξετάσεων 2020 μετά τις αλλαγές... Σας ενημερώνουμε ότι τα ΦΕΚ που μπορείτε να συμβουλεύεστε για την ύλη των Πανελλαδικών Εξετάσεων 2020 είναι τα παρακάτω: ΦΕΚ 2875 τ.Β' (5/7/2019)...
20/8/2019 – Υποψήφιοι που κρίθηκαν κατάλληλοι – ικανοί στις εξετάσεις για τις Σχολές Ενστόλων... Ανακοινώθηκαν από το Υπουργείο Παιδείας και Θρησκευμάτων τα στοιχεία των υποψηφίων που κρίθηκαν κατάλληλοι-ικανοί στις προκαταρκτικές εξετάσεις των Στ...
13/8/2019 – Σε ΦΕΚ ο τρόπος εξέτασης σε Γλώσσα και Λογοτεχνία στις Πανελλαδικές 2020... Δημοσιεύτηκε σε ΦΕΚ ο τρόπος εξέτασης στο μάθημα της Νεοελληνικής Γλώσσας και Λογοτεχνίας στις Πανελλαδικές εξετάσεις 2020. Δείτε εδώ το ΦΕΚ...